Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Announcements
    • Suggestions & Feedback
  • MMO Hub
    • General Chat
    • Gamer's Lounge
    • Member's Lounge
    • Dev Lounge
  • MMO Corner
    • MMO and MMORPG
    • Host Listing
    • Server Listings
    • Server Recruitment
    • Server Reviews
  • User Hub
    • Support
    • Report
    • Contact Staff
  • Creative Corner
    • GFX
    • VFX
  • Merchant Corner
    • Marketplace
  • General Development Releases
    • Applications
  • Tutorials
    • Programming
    • Web Development
  • Wasteland
    • Archives

Categories

  • Creative Corner
    • GFX Releases
    • VFX Releases
    • Resources
  • MMO and MMORPG
    • World of Warcraft
    • Lineage 2
    • Minecraft
  • Webmasters
    • Content Management Systems
    • Addons
    • Scripts
    • Designs
    • Proxies
  • Applications
  • Gaming
    • World of Warcraft
    • Lineage 2
    • Minecraft
    • Emulation
    • Nulled Distributions
  • Marketplace
    • Marsh Designs
    • iDarts

Calendars

  • Community Calendar

Found 3 results

  1. First I went and opened the ports. And so I did. I went to the website you suggested and it gave me timeout errors. So I went into the command prompt and did netstat -a to see all the open ports, and it clearly told me the ports were listening, which is weird. Oh well I created a DNS and put it unto my hosts.conf like this: # localhost name resolution is handled within DNS itself. # 127.0.0.1 localhost # 78.157.127.16 hellboundwow.zapto.org Lastly, I went into heidisql and changed the address to my external ip like this: ( https://lh5.googleusercontent.com/-m...0-no/heidi.png ) Now, when people try to connect they can't connect, as of when they set their realmlist to hellboundwow.zapto.org When they change their realmlist to my external ip they can connect, but not login to the realm. HELP PLEASE
  2. Hi there Reader. I tried making my Arcemu server public, now where I'm pretty much finished with it, and so I tried to but I got this error when launching my world.exe '' Bind unsuccesful on port 8129. Waiting for console thread to terminate, console shut down. '' This only happened when I changed my 127.0.0.1 to my realmlist (hellboundwow.servegame.com) in realms.conf and world.conf. Here's my folders: logon.conf = http://pastebin.com/LCUPiL3Y realms.conf = http://pastebin.com/pxteRAhb world.conf = http://pastebin.com/HhtcaqTU Here's a picture of my world.exe on launch = http://postimg.org/image/m353ezrvb/ Here's a picture of my logonserver.exe on launch =http://postimg.org/image/nr04b2ayp/ I've already portforwarded And I put the ip's with my realmlist in C:\Windows\System32\drivers\etc\hosts.conf Please answer asap, thanks in advance.
  3. Fixed.
×