Suraf

[TrinityCore] [6.2.4.21355] Warlords of Draenor Blizzlike Repack

173 posts in this topic

Hello,

The htdocs folder is empty, do you know where I can find it ?

Edited by lenny4

Share this post


Link to post
Share on other sites

@lenny4 this project does not currently have a registration page but I will look into getting one added in the next update.

Share this post


Link to post
Share on other sites

@Death

Ok, no problem I found a way to do it.

But the "wow_Patched.exe" and "wow-64_Patched.exe" don't work. Nothing happen when I execute them.

When I try with another "wow.exe" (from another client) it works but I can't connect to the SQL server, bnetserver.exe return an error "SSL handshake failed" while if I connect to the original server of the client (this is wow-circle) it works.

Do you know how I can fix it ? I searched on internet and found nothing

Edited by lenny4

Share this post


Link to post
Share on other sites

@lenny4 take the patcher located in tools, drag it into your 6.2.4 installation and then drag both your wow.exe and your wow-64.exe into the patcher and let it work. Do one at a time.

Please provide your bnet server log located in logs so I can diagnose this issue.

Share this post


Link to post
Share on other sites

@Death

Maybe the explanation of why "wow-patched.exe" do nothing when I execute it, is because the "wow_patched.exe" is 6.2.4 and my client folder 6.2.3 ?

Edited by lenny4

Share this post


Link to post
Share on other sites

@lenny4 Delete both wow_patched and wow-patched.exe and generate your own using the wow.exe and wow-64.exe located in your wow installation folder using patcher.bat located in tools.

Share this post


Link to post
Share on other sites

@lenny4 It might be the fact you're trying to patch an earlier version. I will look into this but for now I recommend installing 6.2.4 client.

You moved tc_bundle.txt into your installation folder as well, correct? This is required.

Share this post


Link to post
Share on other sites

I updated my previous post. Please ensure you've done as said above.

Share this post


Link to post
Share on other sites

Yes I moved tc_bundle.txt into my installation folder, and like it was not working anyway i move the entire content of the tool folder in my client where is wow.exe and still not working

Edited by lenny4

Share this post


Link to post
Share on other sites

@lenny4 I'll look into this issue but please know it could take several hours for me to get back to you.

Share this post


Link to post
Share on other sites
4 minutes ago, Death said:

@lenny4 I'll look into this issue but please know it could take several hours for me to get back to you.

No problem, it's very kind to you to answer my issue

Edited by lenny4
Death likes this

Share this post


Link to post
Share on other sites

Hi there!

 

I have issues running auth and world server exe. It runs to an error with the exe. Can you help me please what I do wrong?

It is an error "0xc000007b" for both files. 

 

Many thanks in advance!

Share this post


Link to post
Share on other sites
On 8/9/2017 at 10:52 PM, wormyke said:

Hi there!

 

I have issues running auth and world server exe. It runs to an error with the exe. Can you help me please what I do wrong?

It is an error "0xc000007b" for both files. 

 

Many thanks in advance!

dll's? i'd google the errors.

Share this post


Link to post
Share on other sites

0xc000007b is always related to a Visual Studio Redistributable / .NET Framework issue. Be sure you have them installed. Oh and it is always an issue with the 64-bit version. Can't solve it, just use a 32-bit version.

Caden likes this

Share this post


Link to post
Share on other sites
7 hours ago, Suraf said:

0xc000007b is always related to a Visual Studio Redistributable / .NET Framework issue. Be sure you have them installed. Oh and it is always an issue with the 64-bit version. Can't solve it, just use a 32-bit version.

sounds about right. kappa

Share this post


Link to post
Share on other sites

Hi Suraf,

 

I done everything I didnt extract the maps just downloaded them, Client 6.2.4, I copied tc.bundle.txt and the patched.exe, and when I run the game it says CAS system was unable to initialize error, I am using win 8.1 SSD  500gb, some say it is because of SSD files they have read only on as standard. (and I cant turn it off)

 

Edited by wsforthug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.